<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article">

<head profile="http://gmpg.org/xfn/11">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="42687D2AAB355A56329718EC407546A7" />

<title>  Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00 - The Vista Voice</title>


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>


<link href="http://www.thevistavoice.org/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/newswire-light/style.css&#038;ver=1465855145" media="screen" rel="stylesheet" type="text/css" />
<link href="http://www.thevistavoice.org/feed" rel="alternate" title="The Vista Voice RSS Feed" type="application/rss+xml" />
<link href="http://www.thevistavoice.org/feed/atom" rel="alternate" title="The Vista Voice Atom Feed" type="application/atom+xml" />
<link href="http://www.thevistavoice.org/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Voice &raquo; Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00 Comments Feed" href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html/feed" />
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://www.thevistavoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevistavoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevistavoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Global Medical REIT Inc (GMRE) Upgraded to &#8220;Hold&#8221; by Zacks Investment Research' href='http://www.thevistavoice.org/2017/01/11/global-medical-reit-inc-gmre-upgraded-to-hold-by-zacks-investment-research/1147996.html' />
<link rel='next' title='Amsurg Corp. (EVHC) Price Target Raised to $87.00 at Royal Bank Of Canada' href='http://www.thevistavoice.org/2017/01/11/amsurg-corp-evhc-price-target-raised-to-87-00-at-royal-bank-of-canada/1148000.html' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html" />
<link rel='shortlink' href='http://www.thevistavoice.org/?p=1147998' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevistavoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevistavoice.org%2F2017%2F01%2F11%2Fcanaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00%2F1147998.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevistavoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevistavoice.org%2F2017%2F01%2F11%2Fcanaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00%2F1147998.html&#038;format=xml" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="amphtml" href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html/amp" /><link rel="icon" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" sizes="32x32" />
<link rel="icon" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" />
<meta name="msapplication-TileImage" content="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" />


<!-- Begin Meta Data -->
<title>Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00 - The Vista Voice</title>


<link rel="canonical" href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html" />
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html" />
<meta name="description" content="The Advisory Board Company (NASDAQ:ABCO) had its price objective lowered by Canaccord Genuity from $45.00 to $36.00 in a research report released on Thursday morning. Canaccord Genuity currently has a buy rating on the stock. Several other equities research analysts have also recently issued reports on the company. Zacks Investment Research cut The Advisory Board [&hellip;]" />
<meta name="author" content="mitch">
<meta name="news_keywords" content="The Advisory Board Company,NASDAQ:ABCO,ABCO,Medical,00762W10,Lower Price Target,Canaccord Genuity" />
<meta name="keywords" content="The Advisory Board Company,NASDAQ:ABCO,ABCO,Medical,00762W10,Lower Price Target,Canaccord Genuity" />
<meta name="ticker" content="NASDAQ:ABCO" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00"/>
<meta name="twitter:description" content="The Advisory Board Company (NASDAQ:ABCO) had its price objective lowered by Canaccord Genuity from $45.00 to $36.00 in a research report released on Thursday morning. Canaccord Genuity currently has a buy rating on the stock. Several other equities research analysts have also recently issued reports on the company. Zacks Investment Research cut The Advisory Board [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="http://www.thevistavoice.org/logos/advisory-board-co-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html" />
<meta property="og:image" content="http://www.thevistavoice.org/logos/advisory-board-co-logo.png" />
<meta property="og:description" content="The Advisory Board Company (NASDAQ:ABCO) had its price objective lowered by Canaccord Genuity from $45.00 to $36.00 in a research report released on Thursday morning. Canaccord Genuity currently has a buy rating on the stock. Several other equities research analysts have also recently issued reports on the company. Zacks Investment Research cut The Advisory Board [&hellip;]" />
<meta property="og:site_name" content="The Vista Voice" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2017-01-11T10:01:50+0000" />
<meta property="article:modified_time" content="2017-01-11T10:01:50+0000" />
<meta property="article:tag" content="NASDAQ:ABCO" />
<meta property="article:tag" content="The Advisory Board Company,NASDAQ:ABCO,ABCO,Medical,00762W10,Lower Price Target,Canaccord Genuity" />
<meta property="article:section" content="Markets" />

<!-- Google -->
<meta itemprop="headline" content="Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00" />
<meta itemprop="datePublished" content="2017-01-11T10:01:50+0000" />
<meta itemprop="dateModified" content="2017-01-11T10:01:50+0000" />
<meta itemprop="name" content="The Vista Voice"/>
<meta itemprop="description" content="The Advisory Board Company (NASDAQ:ABCO) had its price objective lowered by Canaccord Genuity from $45.00 to $36.00 in a research report released on Thursday morning. Canaccord Genuity currently has a buy rating on the stock. Several other equities research analysts have also recently issued reports on the company. Zacks Investment Research cut The Advisory Board [&hellip;]" />
<meta itemprop="creator accountablePerson" content="mitch"/>
<meta itemprop="author" content="mitch"/>
<!--<meta itemprop="image" content="http://www.thevistavoice.org/logos/advisory-board-co-logo.png" />-->



<!-- End Meta Data -->



<script type='text/javascript'> var PopupAdChannel='';</script>

<meta name="earnify-site-verification" content="ca5a9ab4afa83ff2b93f36f6638b1d70d9efba94" />

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<script language="javascript" type="text/javascript" src="/logos/modal/modernpopup.js"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The Vista Voice', '', 'NASDAQ:ABCO', 'The Advisory Board Company', 'http://www.wkrb13.com/wp-content/themes/newswire-light/includes/timthumb.php?w=175&zc=1&src=/logos/advisory-board-co-logo.png');</script>
<!-- End MarketBeat Modern Popup -->

<div id="wrapper">
	<div id="top">
		<div id="topnav">
			<div class="left">
				<ul>
										<li><a href="http://www.thevistavoice.org/">Home					</a></li>
					<li class="page_item page-item-306298"><a href="http://www.thevistavoice.org/about-us">About Us</a></li>
<li class="page_item page-item-306300"><a href="http://www.thevistavoice.org/contact-us">Contact Us</a></li>
<li class="page_item page-item-306302"><a href="http://www.thevistavoice.org/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-306304"><a href="http://www.thevistavoice.org/staff">Staff</a></li>
<li class="page_item page-item-306614"><a href="http://www.thevistavoice.org/daily-email-updates-basic">Daily Email Newsletter</a></li>
				</ul>
			</div>
			<!--end: left-->
			<div class="right">
				<form id="searchform" action="http://www.thevistavoice.org/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" value="Search..." />
						<input class="searchsubmit" type="submit" value="GO" />
					</div>
				</form>
			</div>
			<!--end: right--></div>
	</div>
	<!--end: top-->
	<div id="header">
		<div class="logo">
		</div>
		<!--end: logo-->
		<div class="ad468x60">

		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
		google_ad_slot = "2902657534";
		google_ad_width = 728;
		google_ad_height = 90;
		google_page_url = "http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html";
		google_ad_channel="8569953935,6345773562";		
		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

		</div>
	</div>
	<!--end: header-->

	<div id="menu">
		<div class="left">
			<ul>
<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines/" title="View all posts filed under Headlines">Headlines</a></li>
<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation/" title="View all posts filed under Nation">Nation</a></li>
<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world/" title="View all posts filed under World">World</a></li>
<li class="cat-item cat-item-13"><a href="http://www.thevistavoice.org/category/politics/" title="View all posts filed under Politics">Politics</a></li>
<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business/" title="View all posts filed under Business">Business</a></li>
<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology/" title="View all posts filed under Technology">Technology</a></li>
<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets/" title="View all posts filed under Markets">Markets</a></li>
<li class="cat-item cat-item-14"><a href="http://www.thevistavoice.org/category/health/" title="View all posts filed under Health">Health</a></li>
<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local/" title="View all posts filed under Local">Local</a></li>
</ul>		</div>
		<div class="right">
		</div>
	<!--end: menu--></div><div id="sidebar">

<div>
<!-- Begin Dianomi Unit -->
<iframe valign="middle" width="100%" height="450" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2840"></iframe>
<!-- End Dianomi Unit -->
</div>

	<div class="ad300x250">



		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
	        google_ad_slot = "7431219935";
                google_ad_width = 336;
                google_ad_height = 280;
		google_page_url = "http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html";
		google_ad_channel="9582167132,6345773562";		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

	</div>

	
	<!-- Second 300x250 AdSense Unit -->

		<div class="ad300x250">

		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
	        google_ad_slot = "7431219935";
                google_ad_width = 336;
                google_ad_height = 280;
		google_page_url = "http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html";
		google_ad_channel="2058900337,6345773562";		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

		</div>

<!-- Start Sidebar Registration -->
<h3>The Advisory Board Company - Get News & Ratings Daily</h3><br/>
Enter your email address below to get the latest news and analysts' ratings for The Advisory Board Company with our FREE daily email newsletter:<br/>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address" style="width:331px;margin-top:5px;margin-bottom:5px;" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="The Vista Voice-Sidebar"  />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ABCO" /><input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Sign-Up Now (Free)" style="width:336px;height:30px"></input>
<div id="ShowSuggestionSidebar"></div>
<br/>
</form>
<!-- End Sidebar Registration -->

<!--
<div style="padding-bottom:10px">
<iframe valign="middle" width="336" height="450" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2355"></iframe>
</div>
-->

<!-- Ad -->
<!--Include OAS Analytics Setup Script 300x250 TopRight -->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="http://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'http://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'CorvusWire';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!-- End Ad -->



	<!-- Top Widget -->
	<div class="topwidget widget">
	
		<h3>Follow Us</h3><div class="box"><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/pages/The-Legacy-News/592223080866362" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/thelegacynewswi" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/u/0/105830395031431021952/posts/p/pub" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/lulegacy/Wxwf" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/rss.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></div></div>				<h3>Recent Posts</h3><div class="box">		<ul>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/deckers-outdoor-corporation-deck-receives-buy-rating-from-canaccord-genuity/1148006.html">Deckers Outdoor Corporation (DECK) Receives &#8220;Buy&#8221; Rating from Canaccord Genuity</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/camden-property-trust-cpt-upgraded-at-mitsubishi-ufj-financial-group/1148004.html">Camden Property Trust (CPT) Upgraded at Mitsubishi UFJ Financial Group</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/ltc-properties-ltc-neutral-rating-reiterated-at-mitsubishi-ufj-financial-group/1148001.html">LTC Properties&#8217; (LTC) &#8220;Neutral&#8221; Rating Reiterated at Mitsubishi UFJ Financial Group</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/amsurg-corp-evhc-price-target-raised-to-87-00-at-royal-bank-of-canada/1148000.html">Amsurg Corp. (EVHC) Price Target Raised to $87.00 at Royal Bank Of Canada</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html">Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/global-medical-reit-inc-gmre-upgraded-to-hold-by-zacks-investment-research/1147996.html">Global Medical REIT Inc (GMRE) Upgraded to &#8220;Hold&#8221; by Zacks Investment Research</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/intellipharmaceutics-international-inc-ipci-upgraded-at-zacks-investment-research/1147994.html">Intellipharmaceutics International Inc. (IPCI) Upgraded at Zacks Investment Research</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/dunkin-brands-group-inc-dnkn-shares-bought-by-california-state-teachers-retirement-system/1147992.html">Dunkin&#8217; Brands Group, Inc. (DNKN) Shares Bought by California State Teachers Retirement System</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/seattle-genetics-inc-sgen-rating-reiterated-by-maxim-group/1147990.html">Seattle Genetics, Inc. (SGEN) Rating Reiterated by Maxim Group</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/colony-starwood-homes-sfr-position-cut-by-blackrock-group-ltd/1147988.html">Colony Starwood Homes (SFR) Position Cut by BlackRock Group LTD</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/strs-ohio-has-9996000-stake-in-steel-dynamics-inc-stld/1147985.html">Strs Ohio Has $9,996,000 Stake in Steel Dynamics, Inc. (STLD)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/california-state-teachers-retirement-system-buys-1200-shares-of-old-dominion-freight-line-inc-odfl/1147983.html">California State Teachers Retirement System Buys 1,200 Shares of Old Dominion Freight Line, Inc. (ODFL)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/strs-ohio-holds-position-in-liberty-interactive-corporation-lvnta/1147982.html">Strs Ohio Holds Position in Liberty Interactive Corporation (LVNTA)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/iberia-capital-begins-coverage-on-transocean-ltd-rig/1147980.html">Iberia Capital Begins Coverage on Transocean Ltd. (RIG)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/resolute-energy-corporation-ren-now-covered-by-bmo-capital-markets/1147978.html">Resolute Energy Corporation (REN) Now Covered by BMO Capital Markets</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/parker-hannifin-corporation-ph-raised-to-buy-at-aegis/1147976.html">Parker-Hannifin Corporation (PH) Raised to &#8220;Buy&#8221; at Aegis</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/plains-all-american-pipeline-l-p-paa-earns-hold-rating-from-rbc-capital-markets/1147974.html">Plains All American Pipeline, L.P. (PAA) Earns Hold Rating from RBC Capital Markets</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/livforsakringsbolaget-skandia-omsesidigt-has-15770000-stake-in-bank-of-new-york-mellon-corporation-the-bk/1147972.html">Livforsakringsbolaget Skandia Omsesidigt Has $15,770,000 Stake in Bank Of New York Mellon Corporation (The) (BK)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/bedrijfstakpensioenfonds-voor-de-media-pno-reduces-stake-in-estee-lauder-companies-inc-the-el/1147970.html">Bedrijfstakpensioenfonds Voor DE Media PNO Reduces Stake in Estee Lauder Companies, Inc. (The) (EL)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/nextera-energy-partners-lp-nep-shares-sold-by-lehman-financial-resources-inc/1147968.html">NextEra Energy Partners, LP (NEP) Shares Sold by Lehman Financial Resources Inc.</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/chardan-capital-increases-alnylam-pharmaceuticals-inc-alny-price-target-to-97-00/1147966.html">Chardan Capital Increases Alnylam Pharmaceuticals, Inc. (ALNY) Price Target to $97.00</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/emerson-electric-company-emr-stock-rating-upgraded-by-bank-of-america-corporation/1147964.html">Emerson Electric Company (EMR) Stock Rating Upgraded by Bank of America Corporation</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/bank-of-new-york-mellon-corp-reduces-position-in-ariad-pharmaceuticals-inc-aria/1147962.html">Bank of New York Mellon Corp Reduces Position in ARIAD Pharmaceuticals, Inc. (ARIA)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/bank-of-new-york-mellon-corp-cuts-position-in-stewart-information-services-corporation-stc/1147960.html">Bank of New York Mellon Corp Cuts Position in Stewart Information Services Corporation (STC)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2017/01/11/bank-of-new-york-mellon-corp-has-13728000-position-in-empire-state-realty-trust-inc-esrt/1147958.html">Bank of New York Mellon Corp Has $13,728,000 Position in Empire State Realty Trust, Inc. (ESRT)</a>
						</li>
				</ul>
		</div>		
	</div>

	<!-- Left Widget -->
	<div class="leftwidget">
					</div>

	<!-- Right Widget -->
	<div class="rightwidget">
					</div>

<div style="clear:both"></div>

</div><!--end #sidebar-->
<div id="content">

	  	<h1 class="entry-title">Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00</h1>
	<p class="postmeta">
		Posted by <a href="http://www.thevistavoice.org/author/mitch" title="Posts by mitch" rel="author">mitch</a> on Jan 11th, 2017 // <a href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html#respond" class="comments-link" >No Comments</a>	</p><!--end .postmeta-->
<!--sse-->
	<div class="entry" itemprop="articleBody">
	
<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
<div style="float:left; width:72px;">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Canaccord Genuity Trims The Advisory Board Company (ABCO) Target Price to $36.00" data-via="MatthewDP">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:125px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
<div style="clear:both;height:10px"></div>

		<p><a href='/logos/advisory-board-co-logo.png'><img src='/wp-content/themes/newswire-light/includes/timthumb.php?w=250&zc=1&src=/logos/advisory-board-co-logo.png' alt='The Advisory Board Company logo' title='The Advisory Board Company logo' class='companylogo size-full' /></a><span style='font-weight:italic'>The Advisory Board Company (NASDAQ:ABCO)</span> had its price objective lowered by Canaccord Genuity from $45.00 to $36.00 in a research report released on Thursday morning. Canaccord Genuity currently has a buy rating on the stock.</p>
<p>Several other equities research analysts have also recently issued reports on the company. Zacks Investment Research cut The Advisory Board Company from a hold rating to a sell rating in a report on Tuesday, January 3rd. Cantor Fitzgerald  reaffirmed a hold rating and issued a $37.00 target price on shares of The Advisory Board Company in a report on Wednesday, January 4th. Oppenheimer Holdings, Inc.  reaffirmed an outperform rating and issued a $49.00 target price (up from $45.00) on shares of The Advisory Board Company in a report on Wednesday, September 28th. William Blair  reaffirmed an outperform rating on shares of The Advisory Board Company in a report on Tuesday, September 27th. Finally, J P Morgan Chase &#038; Co initiated coverage on The Advisory Board Company in a report on Friday, October 28th. They issued a buy rating and a $45.00 target price on the stock. Two analysts have rated the stock with a sell rating, five have assigned  a hold rating and ten have issued  a buy rating to the company&#8217;s stock. The Advisory Board Company currently has a consensus rating of Hold and an average target price of $42.38.</p>
<p>Shares of The Advisory Board Company (<a href='http://www.marketbeat.com/stocks/NASDAQ/ABCO/' target='_blank'>NASDAQ:ABCO</a>) opened at 35.30 on Thursday. The stock&#8217;s market cap is $1.42 billion. The Advisory Board Company has a 12-month low of $18.87 and a 12-month high of $48.86. The firm has a 50-day moving average price of $33.88 and a 200 day moving average price of $38.68. </p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
		  <script type="text/javascript">
			google_ad_client = "ca-pub-9373162611283935";
		        google_ad_slot = "4379390739";
			google_ad_width = 336;
			google_ad_height = 280;
		google_ad_channel="2716359938,6345773562";		 </script>
		 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                 </div>
                 <p>The Advisory Board Company (NASDAQ:ABCO) last issued its earnings results on Tuesday, November 1st. The company reported $0.28 earnings per share (EPS) for the quarter, missing the Thomson Reuters&#8217; consensus estimate of $0.40 by $0.12. The Advisory Board Company had a positive return on equity of 11.28% and a negative net margin of 5.77%. The firm earned $200.50 million during the quarter, compared to the consensus estimate of $203.35 million. During the same period last year, the firm posted $0.33 earnings per share. The company&#8217;s revenue for the quarter was up .0% compared to the same quarter last year.  Equities research analysts expect that  The Advisory Board Company will post $1.77 earnings per share for the current year. </p>
<div class='iyg2i8xsq2'>ILLEGAL ACTIVITY WARNING: This report was first  published by The Vista Voice and is the propert of of The Vista Voice. If you are viewing this report on another site, it was illegally stolen and reposted in violation of United States &amp; international copyright &amp; trademark legislation. The correct version of this report can be viewed at http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html. </div>
<p>In related news, insider Hoose Mary Van sold 2,000 shares of the business&#8217;s stock in a transaction that occurred on Monday, December 19th. The stock was sold at an average price of $32.48, for a total value of $64,960.00. Following the completion of the sale, the insider now owns 37,386 shares in the company, valued at $1,214,297.28. The sale was disclosed in a document filed with the Securities &amp; Exchange Commission, which can be accessed through <a href='http://www.sec.gov/Archives/edgar/data/1157377/000120919116156368/xslF345X03/doc4.xml' target='_blank'>the SEC website</a>. Also, insider Cormac F. Miller sold 750 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, October 26th. The shares were sold at an average price of $41.63, for a total value of $31,222.50. Following the completion of the sale, the insider now owns 18,237 shares of the company&#8217;s stock, valued at approximately $759,206.31. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1157377/000120919116147238/xslF345X01/doc4.xml' target='_blank'>here</a>. Company insiders own  2.90% of the company&#8217;s stock. </p>
<p>Several hedge funds have recently made changes to their positions in the stock. Quantbot Technologies LP purchased a new stake in shares of  The Advisory Board Company during the third quarter worth about $110,000.  BlackRock Inc. raised its stake in shares of  The Advisory Board Company by 16.2% in the second quarter. BlackRock Inc. now owns 3,263 shares of the company&#8217;s stock worth $116,000 after buying an additional 455 shares during the last quarter.  BlackRock Japan Co. Ltd raised its stake in shares of  The Advisory Board Company by 102.7% in the third quarter. BlackRock Japan Co. Ltd now owns 2,820 shares of the company&#8217;s stock worth $126,000 after buying an additional 1,429 shares during the last quarter.  BNP Paribas Arbitrage SA raised its stake in shares of  The Advisory Board Company by 111.7% in the third quarter. BNP Paribas Arbitrage SA now owns 3,428 shares of the company&#8217;s stock worth $153,000 after buying an additional 1,809 shares during the last quarter.  Finally, SG Americas Securities LLC purchased a new stake in shares of  The Advisory Board Company during the third quarter worth about $182,000. </p>
<p><strong>About The Advisory Board Company</strong></p>
<p>The Advisory Board Company is a provider of software and solutions to the healthcare and higher education industries. The Company&#8217;s healthcare programs address a range of clinical and business issues, including physician alignment and engagement, network management and growth strategy, value-based care and population health, revenue cycle, clinical operations and supply chain.</p>
<p><div style="clear:both;text-align:center"><img class="size-full wp-image-2379" src="https://chart.finance.yahoo.com/z?s=ABCO&#038;t=5d&#038;q=c&#038;l=on&#038;z=l&#038;p&#038;c=^GSPC&#038;a=f14" title="5 Day Chart for NASDAQ:ABCO" alt="5 Day Chart for NASDAQ:ABCO" width="600" /></div>
</p>
<p><!--ViewCount:ArticleHistoryID=6151159&PostDate=2017-1-11&type=a&quinary=1&id=756331--></p>
<p><!--Keyword: The Advisory Board Company,NASDAQ:ABCO,ABCO,Medical,00762W10,Lower Price Target,Canaccord Genuity--><!--Ratings:4,16,NASDAQ:ABCO--></p>


<!-- Invalidate Article -->
 
<!-- End Invalidate -->
		
<!--Begin Footer Opt-In-->

<p style="clear:both"><strong>Receive News & Ratings for The Advisory Board Company Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for The Advisory Board Company and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:ABCO" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
    <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="The Vista Voice-Footer"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:ABCO" />    <input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack"></input>
</form>
    <div id="ShowSuggestionFooter"></div>

<!-- End Footer Opt-In -->
		
	

	
	</div><!--end .entry-->
<!--/sse-->
	<div class="clear">&nbsp;</div>




<br/>

<div id="ld-8320-4194"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9420800076094822,size:[0, 0],id:"ld-8320-4194"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>

	<div class="postnavi">
		<div class="left">
			<a href="http://www.thevistavoice.org/2017/01/11/global-medical-reit-inc-gmre-upgraded-to-hold-by-zacks-investment-research/1147996.html" rel="prev">&laquo; Previous<br/>Global Medical REIT Inc (GMRE) Upgraded to &#8220;Hold&#8221; by Zacks Investment Research</a>		</div>
		<div class="right">
			<a href="http://www.thevistavoice.org/2017/01/11/amsurg-corp-evhc-price-target-raised-to-87-00-at-royal-bank-of-canada/1148000.html" rel="next">Next &raquo;<br/>Amsurg Corp. (EVHC) Price Target Raised to $87.00 at Royal Bank Of Canada</a>		</div>
		<div class="clear"></div>	
	</div> <!--end .postnavi-->

	<div>

	<div style="border-top:1px solid #E6E6E6;width:100%;margin-top:5px;margin-bottom:5px"></div>
		<h3>Latest News</h3>
	    	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/deckers-outdoor-corp-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Deckers Outdoor Corporation  Receives &#8220;Buy&#8221; Rating from Canaccord Genuity" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/deckers-outdoor-corporation-deck-receives-buy-rating-from-canaccord-genuity/1148006.html" rel="bookmark">Deckers Outdoor Corporation  Receives &#8220;Buy&#8221; Rating from Canaccord Genuity</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/camden-property-trust-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Camden Property Trust  Upgraded at Mitsubishi UFJ Financial Group" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/camden-property-trust-cpt-upgraded-at-mitsubishi-ufj-financial-group/1148004.html" rel="bookmark">Camden Property Trust  Upgraded at Mitsubishi UFJ Financial Group</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/ltc-properties-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="LTC Properties&#8217;  &#8220;Neutral&#8221; Rating Reiterated at Mitsubishi UFJ Financial Group" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/ltc-properties-ltc-neutral-rating-reiterated-at-mitsubishi-ufj-financial-group/1148001.html" rel="bookmark">LTC Properties&#8217;  &#8220;Neutral&#8221; Rating Reiterated at Mitsubishi UFJ Financial Group</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/envision-healthcare-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Amsurg Corp.  Price Target Raised to $87.00 at Royal Bank Of Canada" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/amsurg-corp-evhc-price-target-raised-to-87-00-at-royal-bank-of-canada/1148000.html" rel="bookmark">Amsurg Corp.  Price Target Raised to $87.00 at Royal Bank Of Canada</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/advisory-board-co-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Canaccord Genuity Trims The Advisory Board Company  Target Price to $36.00" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html" rel="bookmark">Canaccord Genuity Trims The Advisory Board Company  Target Price to $36.00</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/global-medical-reit-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Global Medical REIT Inc  Upgraded to &#8220;Hold&#8221; by Zacks Investment Research" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2017/01/11/global-medical-reit-inc-gmre-upgraded-to-hold-by-zacks-investment-research/1147996.html" rel="bookmark">Global Medical REIT Inc  Upgraded to &#8220;Hold&#8221; by Zacks Investment Research</a>
		</div>
	      	
		<div style="clear:both;"></div>
	</div>
	<br/><br/>

		

	<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	
<!-- If comments are open, but there are no comments. -->




<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/11/canaccord-genuity-trims-the-advisory-board-company-abco-target-price-to-36-00/1147998.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> <!--end .cancel-comment-reply-->
	
		
		<form action="http://www.thevistavoice.org/wp-comments-post.php" method="post" id="commentform">
  			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

			
	<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

			<p><textarea name="6c1f0-comment" id="comment" rows="10" cols="50" tabindex="4"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p>

			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1147998" />
	
			<input type='hidden' name='comment_post_ID' value='1147998' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	
				
		</form> <!--end #commentform-->


</div> <!--end #respond-->


</div> <!--end #comment-box-->
	<div style="clear:both">&nbsp;</div>

	<div style="clear:both;width:100%;border-top:1px solid #dddddd;padding-top:5px;padding-bottom:5px;margin-top:15px;"></div>

<iframe valign="middle" width="640" height="787" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2343"></iframe>

	
</div><!--end #content-->

<div class="clear"></div>

<div id="footer">

	<ul>
		<li><a href="http://www.thevistavoice.org">Home</a></li>
<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines/" title="View all posts filed under Headlines">Headlines</a></li>
<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation/" title="View all posts filed under Nation">Nation</a></li>
<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world/" title="View all posts filed under World">World</a></li>
<li class="cat-item cat-item-13"><a href="http://www.thevistavoice.org/category/politics/" title="View all posts filed under Politics">Politics</a></li>
<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business/" title="View all posts filed under Business">Business</a></li>
<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology/" title="View all posts filed under Technology">Technology</a></li>
<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets/" title="View all posts filed under Markets">Markets</a></li>
<li class="cat-item cat-item-14"><a href="http://www.thevistavoice.org/category/health/" title="View all posts filed under Health">Health</a></li>
<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local/" title="View all posts filed under Local">Local</a></li>		

	<li class="cat-item cat-item-1"><a href="http://www.thevistavoice.org/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local" >Local</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business" >Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines" >Headlines</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world" >World</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation" >Nation</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets" >Markets</a>
<ul class='children'>
	<li class="cat-item cat-item-425"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-australia" >Analyst Articles &#8211; Australia</a>
</li>
	<li class="cat-item cat-item-426"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-ca" >Analyst Articles &#8211; CA</a>
</li>
	<li class="cat-item cat-item-427"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-company-sum" >Analyst Articles &#8211; Company Sum</a>
</li>
	<li class="cat-item cat-item-429"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-europe" >Analyst Articles &#8211; Europe</a>
</li>
	<li class="cat-item cat-item-430"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-uk" >Analyst Articles &#8211; UK</a>
</li>
	<li class="cat-item cat-item-431"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-us" >Analyst Articles &#8211; US</a>
</li>
	<li class="cat-item cat-item-432"><a href="http://www.thevistavoice.org/category/markets/consensus-rating-articles" >Consensus Rating Articles</a>
</li>
	<li class="cat-item cat-item-433"><a href="http://www.thevistavoice.org/category/markets/dividend-articles" >Dividend Articles</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://www.thevistavoice.org/category/markets/earnings-previews" >Earnings Previews</a>
</li>
	<li class="cat-item cat-item-437"><a href="http://www.thevistavoice.org/category/markets/guidance-articles" >Guidance Articles</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://www.thevistavoice.org/category/markets/insider-trades" >Insider Trades</a>
</li>
	<li class="cat-item cat-item-439"><a href="http://www.thevistavoice.org/category/markets/options-articles" >Options Articles</a>
</li>
	<li class="cat-item cat-item-440"><a href="http://www.thevistavoice.org/category/markets/price-articles" >Price Articles</a>
</li>
	<li class="cat-item cat-item-493"><a href="http://www.thevistavoice.org/category/markets/stock-splits" >Stock Splits</a>
</li>
	<li class="cat-item cat-item-760"><a href="http://www.thevistavoice.org/category/markets/lockup-expirations" >Lockup Expirations</a>
</li>
	<li class="cat-item cat-item-761"><a href="http://www.thevistavoice.org/category/markets/same-store-sales" >Same Store Sales</a>
</li>
	<li class="cat-item cat-item-763"><a href="http://www.thevistavoice.org/category/markets/ipo-articles" >IPO Articles</a>
</li>
	<li class="cat-item cat-item-806"><a href="http://www.thevistavoice.org/category/markets/zacks-consensus-ratings" >Zacks Consensus Ratings</a>
</li>
	<li class="cat-item cat-item-1273"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-estimates" >Analyst Articles &#8211; Estimates</a>
</li>
	<li class="cat-item cat-item-1298"><a href="http://www.thevistavoice.org/category/markets/sec-filing-articles" >SEC Filing Articles</a>
</li>
</ul>
</li>

	</ul>

	<div class="clear"></div>
</div><!--end #footer-->

	<div id="bottom">
		&copy; 2006-2017 <a href="http://www.thevistavoice.org">The Vista Voice</a>. 
		
				
		<a id="lusapopup" href="http://pim.mattpaulson.com/subscribepopup.aspx?RegistrationCode=The Vista Voice%20Popup&amp;Prefix=The Vista Voice's%20and&amp;domain=thevistavoice.org">Subscribe</a>
		
	</div><!--end #bottom-->
	<div class="clear"></div>

</div><!--end #wrapper-->

<div style="text-align:center;width:728px;margin-left:auto;margin-right:auto;margin-bottom:10px;">

<!--ad-->

</div>


<script type='text/javascript' src='http://www.thevistavoice.org/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1465855145'></script>




<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
var sc_project=9021069; 
var sc_invisible=1; 
var sc_security="fdde5482"; 
var sc_https=1; 
document.write("<sc"+"ript type='text/javascript' src='http://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="http://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->



<!-- Start of StatCounter Code Bing News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="http://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Bing News Sites -->


	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=7177493; 
	var sc_invisible=1; 
	var sc_security="2b0d4b31"; 
	document.write("<sc"+"ript type='text/javascript' src='http://www.statcounter.com/counter/counter.js'></" + "script>");
	</script>
	<noscript><img class="statcounter" src="http://c.statcounter.com/7177493/0/2b0d4b31/1/"></noscript>
	<!-- End of StatCounter Code for Default Guide -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3019647-36', 'auto');
  ga('send', 'pageview');

</script>

	<!-- Cross Pixel, Datonics, Twitter, Google Plus -->
	<script defer async type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
	<script defer async type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	<script defer async src="http://stocktwits.com/addon/button/share.min.js"></script>


 <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style='display:none'>
    <meta itemprop="url" content="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?w=300&h=300&zc=1&src=http://www.thevistavoice.org/logos/advisory-board-co-logo.png">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://thevistavoice.org/wp-content/uploads/2016/02/the-vista-voice-news-analysis-business.png">
      <meta itemprop="width" content="263">
      <meta itemprop="height" content="90">
    </div>
	<meta itemprop="name" content="The Vista Voice"/>
  </div>

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="http://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=6151159&PostDate=2017-1-11&type=a&quinary=1&id=756331&domain=www.thevistavoice.org&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<script type="text/javascript" src="http://ads.pro-market.net/ads/scripts/site-131218.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</body>

</html>              