<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article">

<head profile="http://gmpg.org/xfn/11">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="42687D2AAB355A56329718EC407546A7" />

<title>  BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00 - The Vista Voice</title>


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>


<link href="http://www.thevistavoice.org/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/newswire-light/style.css&#038;ver=1465855145" media="screen" rel="stylesheet" type="text/css" />
<link href="http://www.thevistavoice.org/feed" rel="alternate" title="The Vista Voice RSS Feed" type="application/rss+xml" />
<link href="http://www.thevistavoice.org/feed/atom" rel="alternate" title="The Vista Voice Atom Feed" type="application/atom+xml" />
<link href="http://www.thevistavoice.org/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vista Voice &raquo; BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00 Comments Feed" href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html/feed" />
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://www.thevistavoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thevistavoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thevistavoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CalAmp Corp. (CAMP) Updates Q4 Earnings Guidance' href='http://www.thevistavoice.org/2016/12/23/calamp-corp-camp-updates-q4-earnings-guidance/1130719.html' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html" />
<link rel='shortlink' href='http://www.thevistavoice.org/?p=1130721' />
<link rel="alternate" type="application/json+oembed" href="http://www.thevistavoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevistavoice.org%2F2016%2F12%2F23%2Fbmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00%2F1130721.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thevistavoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thevistavoice.org%2F2016%2F12%2F23%2Fbmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00%2F1130721.html&#038;format=xml" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="amphtml" href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html/amp" /><link rel="icon" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" sizes="32x32" />
<link rel="icon" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" />
<meta name="msapplication-TileImage" content="http://www.thevistavoice.org/wp-content/uploads/2016/04/vistavoice32.png" />


<!-- Begin Meta Data -->
<title>BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00 - The Vista Voice</title>


<link rel="canonical" href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html" />
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html" />
<meta name="description" content="Whitecap Resources Inc. (TSE:WCP) had its target price lifted by BMO Capital Markets from C$13.00 to C$16.00 in a report released on Wednesday. BMO Capital Markets&#8217; price target suggests a potential upside of 29.76% from the stock&#8217;s previous close. A number of other research analysts have also commented on WCP. AltaCorp Capital lifted their price [&hellip;]" />
<meta name="author" content="Rick">
<meta name="news_keywords" content="Whitecap Resources Inc.,TSE:WCP,WCP,TSE,Boost Price Target,BMO Capital Markets" />
<meta name="keywords" content="Whitecap Resources Inc.,TSE:WCP,WCP,TSE,Boost Price Target,BMO Capital Markets" />
<meta name="ticker" content="TSE:WCP" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00"/>
<meta name="twitter:description" content="Whitecap Resources Inc. (TSE:WCP) had its target price lifted by BMO Capital Markets from C$13.00 to C$16.00 in a report released on Wednesday. BMO Capital Markets&#8217; price target suggests a potential upside of 29.76% from the stock&#8217;s previous close. A number of other research analysts have also commented on WCP. AltaCorp Capital lifted their price [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="http://www.thevistavoice.org/logos/whitecap-resources-logo.gif" />

<!-- Open Graph Data -->
<meta property="og:title" content="BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html" />
<meta property="og:image" content="http://www.thevistavoice.org/logos/whitecap-resources-logo.gif" />
<meta property="og:description" content="Whitecap Resources Inc. (TSE:WCP) had its target price lifted by BMO Capital Markets from C$13.00 to C$16.00 in a report released on Wednesday. BMO Capital Markets&#8217; price target suggests a potential upside of 29.76% from the stock&#8217;s previous close. A number of other research analysts have also commented on WCP. AltaCorp Capital lifted their price [&hellip;]" />
<meta property="og:site_name" content="The Vista Voice" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2016-12-23T00:27:39+0000" />
<meta property="article:modified_time" content="2016-12-23T00:27:39+0000" />
<meta property="article:tag" content="TSE:WCP" />
<meta property="article:tag" content="Whitecap Resources Inc.,TSE:WCP,WCP,TSE,Boost Price Target,BMO Capital Markets" />
<meta property="article:section" content="Markets" />

<!-- Google -->
<meta itemprop="headline" content="BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00" />
<meta itemprop="datePublished" content="2016-12-23T00:27:39+0000" />
<meta itemprop="dateModified" content="2016-12-23T00:27:39+0000" />
<meta itemprop="name" content="The Vista Voice"/>
<meta itemprop="description" content="Whitecap Resources Inc. (TSE:WCP) had its target price lifted by BMO Capital Markets from C$13.00 to C$16.00 in a report released on Wednesday. BMO Capital Markets&#8217; price target suggests a potential upside of 29.76% from the stock&#8217;s previous close. A number of other research analysts have also commented on WCP. AltaCorp Capital lifted their price [&hellip;]" />
<meta itemprop="creator accountablePerson" content="Rick"/>
<meta itemprop="author" content="Rick"/>
<!--<meta itemprop="image" content="http://www.thevistavoice.org/logos/whitecap-resources-logo.gif" />-->



<!-- End Meta Data -->



<script type='text/javascript'> var PopupAdChannel='';</script>

<meta name="earnify-site-verification" content="ca5a9ab4afa83ff2b93f36f6638b1d70d9efba94" />

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<script language="javascript" type="text/javascript" src="/logos/modal/modernpopup.js"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The Vista Voice', '', 'TSE:WCP', 'Whitecap Resources Inc.', 'http://www.wkrb13.com/wp-content/themes/newswire-light/includes/timthumb.php?w=175&zc=1&src=/logos/whitecap-resources-logo.gif');</script>
<!-- End MarketBeat Modern Popup -->

<div id="wrapper">
	<div id="top">
		<div id="topnav">
			<div class="left">
				<ul>
										<li><a href="http://www.thevistavoice.org/">Home					</a></li>
					<li class="page_item page-item-306298"><a href="http://www.thevistavoice.org/about-us">About Us</a></li>
<li class="page_item page-item-306300"><a href="http://www.thevistavoice.org/contact-us">Contact Us</a></li>
<li class="page_item page-item-306302"><a href="http://www.thevistavoice.org/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-306304"><a href="http://www.thevistavoice.org/staff">Staff</a></li>
<li class="page_item page-item-306614"><a href="http://www.thevistavoice.org/daily-email-updates-basic">Daily Email Newsletter</a></li>
				</ul>
			</div>
			<!--end: left-->
			<div class="right">
				<form id="searchform" action="http://www.thevistavoice.org/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" value="Search..." />
						<input class="searchsubmit" type="submit" value="GO" />
					</div>
				</form>
			</div>
			<!--end: right--></div>
	</div>
	<!--end: top-->
	<div id="header">
		<div class="logo">
		</div>
		<!--end: logo-->
		<div class="ad468x60">

		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
		google_ad_slot = "2902657534";
		google_ad_width = 728;
		google_ad_height = 90;
		google_page_url = "http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html";
		google_ad_channel="8569953935,8548806979";		
		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

		</div>
	</div>
	<!--end: header-->

	<div id="menu">
		<div class="left">
			<ul>
<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines/" title="View all posts filed under Headlines">Headlines</a></li>
<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation/" title="View all posts filed under Nation">Nation</a></li>
<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world/" title="View all posts filed under World">World</a></li>
<li class="cat-item cat-item-13"><a href="http://www.thevistavoice.org/category/politics/" title="View all posts filed under Politics">Politics</a></li>
<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business/" title="View all posts filed under Business">Business</a></li>
<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology/" title="View all posts filed under Technology">Technology</a></li>
<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets/" title="View all posts filed under Markets">Markets</a></li>
<li class="cat-item cat-item-14"><a href="http://www.thevistavoice.org/category/health/" title="View all posts filed under Health">Health</a></li>
<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local/" title="View all posts filed under Local">Local</a></li>
</ul>		</div>
		<div class="right">
		</div>
	<!--end: menu--></div><div id="sidebar">

<div>
<!-- Begin Dianomi Unit -->
<iframe valign="middle" width="100%" height="600" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2846"></iframe>
<!-- End Dianomi Unit -->
</div>

	<div class="ad300x250">



		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
	        google_ad_slot = "7431219935";
                google_ad_width = 336;
                google_ad_height = 280;
		google_page_url = "http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html";
		google_ad_channel="9582167132,8548806979";		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

	</div>

	
	<!-- Second 300x250 AdSense Unit -->

		<div class="ad300x250">

		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-9373162611283935";
	        google_ad_slot = "7431219935";
                google_ad_width = 336;
                google_ad_height = 280;
		google_page_url = "http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html";
		google_ad_channel="2058900337,8548806979";		//-->
		</script>
		<script type="text/javascript"
		src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>

		</div>

<!-- Start Sidebar Registration -->
<h3>Whitecap Resources Inc. - Get News & Ratings Daily</h3><br/>
Enter your email address below to get the latest news and analysts' ratings for Whitecap Resources Inc. with our FREE daily email newsletter:<br/>
<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address" style="width:331px;margin-top:5px;margin-bottom:5px;" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="The Vista Voice-Sidebar"  />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:WCP" /><input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Sign-Up Now (Free)" style="width:336px;height:30px"></input>
<div id="ShowSuggestionSidebar"></div>
<br/>
</form>
<!-- End Sidebar Registration -->

<!--
<div style="padding-bottom:10px">
<iframe valign="middle" width="336" height="450" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2355"></iframe>
</div>
-->

<!-- Ad -->
<!--Include OAS Analytics Setup Script 300x250 TopRight -->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="http://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'http://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'CorvusWire';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!-- End Ad -->



	<!-- Top Widget -->
	<div class="topwidget widget">
	
		<h3>Follow Us</h3><div class="box"><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/pages/The-Legacy-News/592223080866362" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/thelegacynewswi" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/u/0/105830395031431021952/posts/p/pub" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/lulegacy/Wxwf" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/rss.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.thevistavoice.org/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></div></div>				<h3>Recent Posts</h3><div class="box">		<ul>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/scotiabank-reiterates-outperform-rating-for-veresen-inc-vsn/1130722.html">Scotiabank Reiterates Outperform Rating for Veresen Inc (VSN)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html">BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/calamp-corp-camp-updates-q4-earnings-guidance/1130719.html">CalAmp Corp. (CAMP) Updates Q4 Earnings Guidance</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/herman-miller-inc-mlhr-issues-q3-earnings-guidance/1130716.html">Herman Miller Inc. (MLHR) Issues Q3 Earnings Guidance</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/conagra-foods-inc-cag-updates-fy17-earnings-guidance/1130715.html">ConAgra Foods Inc. (CAG) Updates FY17 Earnings Guidance</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/west-marine-inc-wmar-given-9-00-consensus-price-target-by-analysts/1130713.html">West Marine Inc. (WMAR) Given $9.00 Consensus Price Target by Analysts</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/analysts-anticipate-heidrick-struggles-international-inc-hsii-to-post-0-19-earnings-per-share/1130711.html">Analysts Anticipate Heidrick &#038; Struggles International Inc. (HSII) to Post $0.19 Earnings Per Share</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/scansource-inc-scsc-given-consensus-recommendation-of-buy-by-analysts/1130709.html">ScanSource Inc. (SCSC) Given Consensus Recommendation of &#8220;Buy&#8221; by Analysts</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/student-transportation-inc-stb-to-go-ex-dividend-on-december-28th/1130707.html">Student Transportation Inc. (STB) To Go Ex-Dividend on December 28th</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/navistar-international-corp-nav-stock-price-up-5-8-after-analyst-upgrade/1130705.html">Navistar International Corp. (NAV) Stock Price Up 5.8% After Analyst Upgrade</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/insider-buying-hikma-pharmaceuticals-plc-hik-insider-buys-1677597-70-in-stock/1130703.html">Insider Buying: Hikma Pharmaceuticals Plc (HIK) Insider Buys £1,677,597.70 in Stock</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/insider-buying-riverstone-energy-ltd-rse-insider-buys-194550-in-stock/1130701.html">Insider Buying: Riverstone Energy Ltd (RSE) Insider Buys £194,550 in Stock</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/intel-corp-intc-cut-to-buy-at-vetr-inc/1130699.html">Intel Corp. (INTC) Cut to Buy at Vetr Inc.</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/freeport-mcmoran-inc-fcx-upgraded-to-buy-at-vetr-inc/1130697.html">Freeport-McMoRan Inc. (FCX) Upgraded to &#8220;Buy&#8221; at Vetr Inc.</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/winnebago-industries-inc-wgo-posts-earnings-results-beats-expectations-by-0-10-eps/1130695.html">Winnebago Industries Inc. (WGO) Posts  Earnings Results, Beats Expectations By $0.10 EPS</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/paychex-inc-payx-issues-quarterly-earnings-results/1130693.html">Paychex Inc. (PAYX) Issues Quarterly  Earnings Results</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/herman-miller-inc-mlhr-announces-quarterly-earnings-results-meets-estimates/1130691.html">Herman Miller Inc. (MLHR) Announces Quarterly  Earnings Results, Meets Estimates</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/cal-maine-foods-inc-calm-releases-earnings-results-hits-expectations/1130689.html">Cal-Maine Foods Inc. (CALM) Releases  Earnings Results, Hits Expectations</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/zacks-quicklogic-corp-quik-given-consensus-recommendation-of-strong-buy-by-analysts/1130687.html">Zacks: QuickLogic Corp. (QUIK) Given Consensus Recommendation of &#8220;Strong Buy&#8221; by Analysts</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/williams-sonoma-inc-wsm-stake-maintained-by-lsv-asset-management/1130685.html">Williams-Sonoma Inc. (WSM) Stake Maintained by LSV Asset Management</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/23/pnc-financial-services-group-inc-increases-stake-in-first-midwest-bancorp-inc-fmbi/1130683.html">PNC Financial Services Group Inc. Increases Stake in First Midwest Bancorp Inc. (FMBI)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/22/thestreet-upgrades-blueknight-energy-partners-l-p-bkep-to-hold/1130681.html">TheStreet Upgrades Blueknight Energy Partners L.P. (BKEP) to &#8220;Hold&#8221;</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/22/richard-bernstein-advisors-llc-sells-7200-shares-of-cummins-inc-cmi/1130679.html">Richard Bernstein Advisors LLC Sells 7,200 Shares of Cummins Inc. (CMI)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/22/lsv-asset-management-cuts-position-in-computer-sciences-corp-csc/1130677.html">LSV Asset Management Cuts Position in Computer Sciences Corp. (CSC)</a>
						</li>
					<li>
				<a href="http://www.thevistavoice.org/2016/12/22/central-trust-co-continues-to-hold-position-in-matador-resources-co-mtdr/1130675.html">CENTRAL TRUST Co Continues to Hold Position in Matador Resources Co. (MTDR)</a>
						</li>
				</ul>
		</div>		
	</div>

	<!-- Left Widget -->
	<div class="leftwidget">
					</div>

	<!-- Right Widget -->
	<div class="rightwidget">
					</div>

<div style="clear:both"></div>

</div><!--end #sidebar-->
<div id="content">

	  	<h1 class="entry-title">BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00</h1>
	<p class="postmeta">
		Posted by <a href="http://www.thevistavoice.org/author/rick" title="Posts by Rick" rel="author">Rick</a> on Dec 23rd, 2016 // <a href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html#respond" class="comments-link" >No Comments</a>	</p><!--end .postmeta-->
<!--sse-->
	<div class="entry" itemprop="articleBody">
	
<div style="float:left; width:70px;"><g:plusone size="medium"></g:plusone></div>
<div style="float:left; width:72px;">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00" data-via="MatthewDP">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:125px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
<div style="clear:both;height:10px"></div>

		<p><img src="/wp-content/themes/newswire-light/includes/timthumb.php?w=250&zc=1&src=/logos/whitecap-resources-logo.gif" alt="Whitecap Resources logo" title="Whitecap Resources logo" class="companylogo" /><span>Whitecap Resources Inc. (TSE:WCP)</span> had its target price lifted by BMO Capital Markets  from C$13.00 to C$16.00 in a report released on Wednesday. BMO Capital Markets&#8217; price target suggests a potential upside of 29.76% from the stock&#8217;s previous close.</p>
<p>A number of other research analysts have also commented on WCP. AltaCorp Capital lifted their price objective on shares of Whitecap Resources from C$13.25 to C$13.75 in a research note on Friday, September 9th. TD Securities lowered shares of Whitecap Resources from an &#8220;action list buy&#8221; rating to a &#8220;buy&#8221; rating and set a C$14.00 price objective on the stock. in a research note on Monday, September 12th. Royal Bank Of Canada  restated an &#8220;outperform&#8221; rating and issued a C$15.00 price objective on shares of Whitecap Resources in a research note on Wednesday, October 5th. Barclays PLC lifted their price objective on shares of Whitecap Resources from C$12.00 to C$13.00 in a research note on Tuesday, October 11th. Finally, Canaccord Genuity lifted their price objective on shares of Whitecap Resources from C$12.50 to C$13.00 in a research note on Friday, October 21st. Two analysts have rated the stock with a hold rating, twelve have given a buy rating and one  has issued  a strong buy rating to the stock. The company  has a consensus rating of &#8220;Buy&#8221; and an average price target of C$13.75.</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=TSE&#038;Symbol=WCP' alt='Analyst Recommendations for Whitecap Resources (TSE:WCP)' title='Analyst Recommendations for Whitecap Resources (TSE:WCP)' /></p>
<p>Whitecap Resources (<a href='http://www.marketbeat.com/stocks/TSE/WCP/' target='_blank'>TSE:WCP</a>) opened at 12.33 on Wednesday. The firm&#8217;s market cap is $4.54 billion. The company&#8217;s 50 day moving average is $11.55 and its 200 day moving average is $10.63. Whitecap Resources has a 52-week low of $5.60 and a 52-week high of $12.90. </p>
<p class='wk7msekgxq'>TRADEMARK VIOLATION NOTICE: &#8220;BMO Capital Markets Increases Whitecap Resources Inc. (WCP) Price Target to C$16.00&#8221; was originally  reported by The Vista Voice and is owned by of The Vista Voice. If you are reading this news story on another site, it was stolen and republished in violation of US and international copyright and trademark law. The legal version of this news story can be viewed at http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html. </p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
		  <script type="text/javascript">
			google_ad_client = "ca-pub-9373162611283935";
		        google_ad_slot = "4379390739";
			google_ad_width = 336;
			google_ad_height = 280;
		google_ad_channel="2716359938,8548806979";		 </script>
		 <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                 </div>
                 <p><strong>About Whitecap Resources</strong></p>
<p>Whitecap Resources Inc is engaged in the acquisition, development, optimization and production of crude oil and natural gas in western Canada. The Company is focused on providing sustainable monthly dividends and per share growth through a combination of accretive oil-based acquisitions and organic growth on existing and acquired assets.<!--ViewCount:ArticleHistoryID=5961481&PostDate=2016-12-23&type=a&tertiary=1&id=752451--></p>
<p><!--Keyword: Whitecap Resources Inc.,TSE:WCP,WCP,TSE,Boost Price Target,BMO Capital Markets--><!--Ratings:4,15,TSE:WCP--></p>


<!-- Invalidate Article -->
 
<!-- End Invalidate -->
		
<!--Begin Footer Opt-In-->

<p style="clear:both"><strong>Receive News & Ratings for Whitecap Resources Inc. Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Whitecap Resources Inc. and related companies with <a href="/daily-email-updates-basic/?symbol=TSE:WCP" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form method="get" action="http://www.marketbeat.com/newsletter/default.aspx">
    <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="The Vista Voice-Footer"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:WCP" />    <input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack"></input>
</form>
    <div id="ShowSuggestionFooter"></div>

<!-- End Footer Opt-In -->
		
	

	
	</div><!--end .entry-->
<!--/sse-->
	<div class="clear">&nbsp;</div>




<br/>

<iframe valign="middle" width="640" height="787" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2343"></iframe>


	<div class="postnavi">
		<div class="left">
			<a href="http://www.thevistavoice.org/2016/12/23/calamp-corp-camp-updates-q4-earnings-guidance/1130719.html" rel="prev">&laquo; Previous<br/>CalAmp Corp. (CAMP) Updates Q4 Earnings Guidance</a>		</div>
		<div class="right">
					</div>
		<div class="clear"></div>	
	</div> <!--end .postnavi-->

	<div>

	<div style="border-top:1px solid #E6E6E6;width:100%;margin-top:5px;margin-bottom:5px"></div>
		<h3>Latest News</h3>
	    	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/veresen-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Scotiabank Reiterates Outperform Rating for Veresen Inc " />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/scotiabank-reiterates-outperform-rating-for-veresen-inc-vsn/1130722.html" rel="bookmark">Scotiabank Reiterates Outperform Rating for Veresen Inc </a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/whitecap-resources-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="BMO Capital Markets Increases Whitecap Resources Inc.  Price Target to C$16.00" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html" rel="bookmark">BMO Capital Markets Increases Whitecap Resources Inc.  Price Target to C$16.00</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/calamp-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CalAmp Corp.  Updates Q4 Earnings Guidance" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/calamp-corp-camp-updates-q4-earnings-guidance/1130719.html" rel="bookmark">CalAmp Corp.  Updates Q4 Earnings Guidance</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/herman-miller-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Herman Miller Inc.  Issues Q3 Earnings Guidance" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/herman-miller-inc-mlhr-issues-q3-earnings-guidance/1130716.html" rel="bookmark">Herman Miller Inc.  Issues Q3 Earnings Guidance</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/conagra-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="ConAgra Foods Inc.  Updates FY17 Earnings Guidance" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/conagra-foods-inc-cag-updates-fy17-earnings-guidance/1130715.html" rel="bookmark">ConAgra Foods Inc.  Updates FY17 Earnings Guidance</a>
		</div>
	      	    <div style="float:left;width:95px;padding:5px 5px 5px 5px;">
						<img src="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?src=http://www.thevistavoice.org/logos/west-marine-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="West Marine Inc.  Given $9.00 Consensus Price Target by Analysts" />
			<br/>
	      <!--end: longthumb-->
			<a href="http://www.thevistavoice.org/2016/12/23/west-marine-inc-wmar-given-9-00-consensus-price-target-by-analysts/1130713.html" rel="bookmark">West Marine Inc.  Given $9.00 Consensus Price Target by Analysts</a>
		</div>
	      	
		<div style="clear:both;"></div>
	</div>
	<br/><br/>

		

	<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	
<!-- If comments are open, but there are no comments. -->




<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/23/bmo-capital-markets-increases-whitecap-resources-inc-wcp-price-target-to-c16-00/1130721.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> <!--end .cancel-comment-reply-->
	
		
		<form action="http://www.thevistavoice.org/wp-comments-post.php" method="post" id="commentform">
  			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

			
	<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

			<p><textarea name="6c1f0-comment" id="comment" rows="10" cols="50" tabindex="4"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p>

			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1130721" />
	
			<input type='hidden' name='comment_post_ID' value='1130721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	
				
		</form> <!--end #commentform-->


</div> <!--end #respond-->


</div> <!--end #comment-box-->
	<div style="clear:both">&nbsp;</div>

	<div style="clear:both;width:100%;border-top:1px solid #dddddd;padding-top:5px;padding-bottom:5px;margin-top:15px;"></div>

<!-- Begin AdBlade -->
<ins class="adbladeads" data-cid="20170-1723758995" data-host="web.adblade.com" data-tag-type="2" data-mobile-cid="20171-1691328304" data-tablet-cid="20170-1723758995" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<!-- End AdBlade --> 



	
</div><!--end #content-->

<div class="clear"></div>

<div id="footer">

	<ul>
		<li><a href="http://www.thevistavoice.org">Home</a></li>
<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines/" title="View all posts filed under Headlines">Headlines</a></li>
<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation/" title="View all posts filed under Nation">Nation</a></li>
<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world/" title="View all posts filed under World">World</a></li>
<li class="cat-item cat-item-13"><a href="http://www.thevistavoice.org/category/politics/" title="View all posts filed under Politics">Politics</a></li>
<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business/" title="View all posts filed under Business">Business</a></li>
<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology/" title="View all posts filed under Technology">Technology</a></li>
<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets/" title="View all posts filed under Markets">Markets</a></li>
<li class="cat-item cat-item-14"><a href="http://www.thevistavoice.org/category/health/" title="View all posts filed under Health">Health</a></li>
<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local/" title="View all posts filed under Local">Local</a></li>		

	<li class="cat-item cat-item-1"><a href="http://www.thevistavoice.org/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.thevistavoice.org/category/local" >Local</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.thevistavoice.org/category/business" >Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.thevistavoice.org/category/technology" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.thevistavoice.org/category/headlines" >Headlines</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.thevistavoice.org/category/world" >World</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://www.thevistavoice.org/category/nation" >Nation</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://www.thevistavoice.org/category/markets" >Markets</a>
<ul class='children'>
	<li class="cat-item cat-item-425"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-australia" >Analyst Articles &#8211; Australia</a>
</li>
	<li class="cat-item cat-item-426"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-ca" >Analyst Articles &#8211; CA</a>
</li>
	<li class="cat-item cat-item-427"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-company-sum" >Analyst Articles &#8211; Company Sum</a>
</li>
	<li class="cat-item cat-item-429"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-europe" >Analyst Articles &#8211; Europe</a>
</li>
	<li class="cat-item cat-item-430"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-uk" >Analyst Articles &#8211; UK</a>
</li>
	<li class="cat-item cat-item-431"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-us" >Analyst Articles &#8211; US</a>
</li>
	<li class="cat-item cat-item-432"><a href="http://www.thevistavoice.org/category/markets/consensus-rating-articles" >Consensus Rating Articles</a>
</li>
	<li class="cat-item cat-item-433"><a href="http://www.thevistavoice.org/category/markets/dividend-articles" >Dividend Articles</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://www.thevistavoice.org/category/markets/earnings-previews" >Earnings Previews</a>
</li>
	<li class="cat-item cat-item-437"><a href="http://www.thevistavoice.org/category/markets/guidance-articles" >Guidance Articles</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://www.thevistavoice.org/category/markets/insider-trades" >Insider Trades</a>
</li>
	<li class="cat-item cat-item-439"><a href="http://www.thevistavoice.org/category/markets/options-articles" >Options Articles</a>
</li>
	<li class="cat-item cat-item-440"><a href="http://www.thevistavoice.org/category/markets/price-articles" >Price Articles</a>
</li>
	<li class="cat-item cat-item-493"><a href="http://www.thevistavoice.org/category/markets/stock-splits" >Stock Splits</a>
</li>
	<li class="cat-item cat-item-760"><a href="http://www.thevistavoice.org/category/markets/lockup-expirations" >Lockup Expirations</a>
</li>
	<li class="cat-item cat-item-761"><a href="http://www.thevistavoice.org/category/markets/same-store-sales" >Same Store Sales</a>
</li>
	<li class="cat-item cat-item-763"><a href="http://www.thevistavoice.org/category/markets/ipo-articles" >IPO Articles</a>
</li>
	<li class="cat-item cat-item-806"><a href="http://www.thevistavoice.org/category/markets/zacks-consensus-ratings" >Zacks Consensus Ratings</a>
</li>
	<li class="cat-item cat-item-1273"><a href="http://www.thevistavoice.org/category/markets/analyst-articles-estimates" >Analyst Articles &#8211; Estimates</a>
</li>
	<li class="cat-item cat-item-1298"><a href="http://www.thevistavoice.org/category/markets/sec-filing-articles" >SEC Filing Articles</a>
</li>
</ul>
</li>

	</ul>

	<div class="clear"></div>
</div><!--end #footer-->

	<div id="bottom">
		&copy; 2006-2016 <a href="http://www.thevistavoice.org">The Vista Voice</a>. 
		
				
		<a id="lusapopup" href="http://pim.mattpaulson.com/subscribepopup.aspx?RegistrationCode=The Vista Voice%20Popup&amp;Prefix=The Vista Voice's%20and&amp;domain=thevistavoice.org">Subscribe</a>
		
	</div><!--end #bottom-->
	<div class="clear"></div>

</div><!--end #wrapper-->

<div style="text-align:center;width:728px;margin-left:auto;margin-right:auto;margin-bottom:10px;">

<!--ad-->

</div>


<script type='text/javascript' src='http://www.thevistavoice.org/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1465855145'></script>




<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
var sc_project=9021069; 
var sc_invisible=1; 
var sc_security="fdde5482"; 
var sc_https=1; 
document.write("<sc"+"ript type='text/javascript' src='http://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="http://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->


	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=7177493; 
	var sc_invisible=1; 
	var sc_security="2b0d4b31"; 
	document.write("<sc"+"ript type='text/javascript' src='http://www.statcounter.com/counter/counter.js'></" + "script>");
	</script>
	<noscript><img class="statcounter" src="http://c.statcounter.com/7177493/0/2b0d4b31/1/"></noscript>
	<!-- End of StatCounter Code for Default Guide -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3019647-36', 'auto');
  ga('send', 'pageview');

</script>

	<!-- Cross Pixel, Datonics, Twitter, Google Plus -->
	<script defer async type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
	<script defer async type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	<script defer async src="http://stocktwits.com/addon/button/share.min.js"></script>


 <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style='display:none'>
    <meta itemprop="url" content="http://www.thevistavoice.org/wp-content/themes/newswire-light/includes/timthumb.php?w=300&h=300&zc=1&src=http://www.thevistavoice.org/logos/whitecap-resources-logo.gif">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>

<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://thevistavoice.org/wp-content/uploads/2016/02/the-vista-voice-news-analysis-business.png">
      <meta itemprop="width" content="263">
      <meta itemprop="height" content="90">
    </div>
	<meta itemprop="name" content="The Vista Voice"/>
  </div>

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="http://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=5961481&PostDate=2016-12-23&type=a&tertiary=1&id=752451&domain=www.thevistavoice.org&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<script type="text/javascript" src="http://ads.pro-market.net/ads/scripts/site-131218.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</body>

</html>              